File engine/modules/canonical.php not found.

Bubsy: The Woolies Strike Back

Рыжая рысь по имени Бабси возвращается спустя 20 лет в платформере Bubsy: The Woolies Strike Back. И вновь ему докучают надоедливые пришельцы расы Вули. На этот раз они похитили самое ценное у Бабси – Золотое Руно. Теперь герой должен поквитаться с врагами и вернуть украденное.
Русский язык не поддерживается.
Скриншоты Bubsy: The Woolies Strike Back
Минимальные и рекомендуемые системные требования
Минимальные Рекомендуемые

Операционная система

Windows XP

Windows 10 x64

Требуемый процессор

Intel Core 2 Duo E7400 @ 2.80 GHz / AMD Athlon 64 X2 5400+ @ 2.80 GHz

Intel Core i5 750 @ 2.60 GHz / AMD Phenom II X4 910 @ 2.60 GHz

Оперативная память

3 Gb

4 Gb

Видеокарта

nVidia GeForce 6800 / ATI Radeon X1800

nVidia GeForce GTX 660 / ATI Radeon R7 250X

Память видеокарты

256 Mb

1 Gb

Графический API

DirectX 9

DirectX 10

Кроме сверки системных требований Bubsy: The Woolies Strike Back со своей конфигурацией ПК не забудьте обновить драйвера видеокарты. Важно помнить, что следует загружать только окончательные и стабильные версии – старайтесь не использовать бета-версии, так как в них может быть большое количество не найденных и не исправленных ошибок.
Скриншоты Bubsy: The Woolies Strike Back