File engine/modules/canonical.php not found.

Don't Bleed

Don't Bleed – многопользовательский хоррор на выживание от первого лица, действия которого развернутся в открытом мире. Ваша цель – выжить и эвакуироваться с зараженного острова, прежде чем это сделают остальные пятнадцать игроков. Находите и подбирайте различные предметы, которые помогут вам справиться с трудностями, избегайте инфекции, устанавливайте ловушки для своих оппонентов и благополучно покиньте этот остров.
Скриншоты Don't Bleed
Минимальные и рекомендуемые системные требования
Минимальные Рекомендуемые

Операционная система

Windows 7 x64

Windows 10 x64

Требуемый процессор

Intel Core i5 2300 @ 3.10 GHz / AMD Phenom II X4 945 @ 3.00 GHz

Intel Core i5 6400 @ 3.30 GHz / AMD FX 4350 @ 4.30 GHz

Оперативная память

4 Gb

6 Gb

Видеокарта

nVidia GeForce GTX 1050 / ATI Radeon R9 290

nVidia GeForce GTX 1050 Ti / ATI Radeon R9 295X

Память видеокарты

2 Gb

4 Gb

Графический API

DirectX 11

DirectX 11

Кроме сверки системных требований Don't Bleed со своей конфигурацией ПК не забудьте обновить драйвера видеокарты. Важно помнить, что следует загружать только окончательные и стабильные версии – старайтесь не использовать бета-версии, так как в них может быть большое количество не найденных и не исправленных ошибок.
Скриншоты Don't Bleed